1.0.0.5 crashes on VS 2008 Load

Oct 28, 2010 at 5:11 PM

I think I had 1.0.0.4 installed previously with the VS version # modified in the .Addin file. I tried doing the same with 1.0.0.5 but it fails every time I try to load VS 2008.

Developer
Oct 29, 2010 at 9:53 PM

Last version only work on vs 2010.

Oct 29, 2010 at 10:04 PM

Thanks ploufs. Any suggestion on where I can download the previous version from?

Developer
Oct 30, 2010 at 7:30 PM

All version available on download tab.

Version 1.0.0.4
http://chirpy.codeplex.com/releases/view/49152

Oct 30, 2010 at 7:51 PM

Thanks ploufs. I should have looked before asking :D